Das Debugging in Sony Xperia (E2003) hörte plötzlich auf zu arbeiten

Meine Umgebung:

Betriebssystem : Ubuntu 14.04.3 LTS (Linux)
Android Telefon : Sony Xperia (E2003) Android Version 4.4.4
IDE : Android Studio


Debugging auf Sony Handys verwendet, um für mich zu arbeiten, ist es plötzlich nicht funktioniert jetzt. Beim Ausführen im Debug-Modus hört die Ausführung nicht an Bruchstellen auf. . Ohne jede Änderung Debugging funktioniert Samsung Handys.

Der Debugging-Modus ist aktiviert und ich sehe das Gerät vom Befehl adb devices .

adb devies Befehl Ausgabe:
Bildbeschreibung hier eingeben

Usb-Debugging-Verbindungsstatus:
Bildbeschreibung hier eingeben

Das Problem ist seltsam ich habe viele Sony Phones und alle von ihnen arbeiten nicht jetzt, also habe ich das Problem mit meinem System vermutet, aber meine Teamkollegen stehen auch vor dem gleichen Problem.

Logcat funktioniert, ich sehe Protokolle aus Benutzerinteraktion.

Die Registerkarte Debugger zeigt diese Meldung und hängt für immer:

 Connecting to the target VM, address: 'localhost:8601', transport: 'socket' 

Update :
Ich habe die Antwort hier überprüft , aber meine Geräte haben keine sdcards so nicht für mich arbeiten.

Ich habe versucht, mich mit dem Ziel VM manuell zu verbinden, indem du auf das Symbol ff klickst, aber der Debugger wird sofort abgetrennt.

Bildbeschreibung hier eingeben

Nach den Schritten hier kann ich nicht ändern usb connection mode. Die gewählte Option fehlt auf meinem Telefon. Bildbeschreibung hier eingeben

Das Android ist ein Google Android Fan-Website, Alles ├╝ber Android Phones, Android Wear, Android Dev und Android Spiele Apps und so weiter.