Tag: Finsternis

Wenn ich meine Anwendung debugge, bekomme ich häufig Startfehler: Fehler beim Verbinden mit Remote VM

Mögliche Duplikat: Eclipse-Fehler: "Verbindung zur Remote-VM nicht möglich" Wenn ich meine Anwendung debugge, bekomme ich häufig Launch-Fehler: Fehler beim Verbinden mit Remote-VM Auch wenn ich es nochmal versuche, hilft es nicht, ich muss Eclipse neu starten. Bearbeiten Nicht sicher noch voll, wenn die Symptome mit der Tatsache zu tun haben, dass ich diesen Fehler nur […]

Android Applikationsversion – Min SDK Version

Ich habe auf http://developer.android.com/resources/dashboard/platform-versions.html geschaut 2.1 : 27.2% 2.2 : 63.9% 2.3 : 0.8% 2.3.3 : 1.7% 3.0 : 0.2% Ich bin mir ziemlich sicher, dass ich Android 2.1 als meine Version verwenden werde, die fast 94% der aktuellen Benutzer abdeckt. Wenn ich gehe, um eine Android-Anwendung in Eclipse einzurichten, sehe ich diesen Bildschirm Die […]

Sollte ich mir Sorgen um DDMS-Konsolen-Log-Meldungen machen "Kann nicht an lokale nnnn für Debugger binden"?

Ich bin neu für Android-Programmierung (und Eclipse IDE und Android Emulator). Ich habe Hallo Welt und einige von Notepad arbeiten, aber ich bin immer noch immer ein paar DDMS-Konsolen-Log-Nachrichten (siehe unten) über nicht in der Lage, Einheimische für Debugger binden. [2010-05-29 21:03:16 – ddms] Can't bind to local 8601 for debugger [2010-05-29 21:05:26 – Device] […]

Warum sieht Eclipse nicht mein Samsung Galaxy Telefon, obwohl ich Dateien mit einem Laufwerksbuchstaben übertragen kann?

Ich habe meine erste (kleine) Andoid-Anwendung mit Eclipse entwickelt und bin nun bereit, sie auf mein Galaxy S Mobilgerät zu übertragen (für Android 2.1 zu entwickeln) Nach einem weiteren Thread in SE, änderte ich den Run-Modus in Eclipse auf manuell in der Hoffnung, dass ich in der Lage sein würde, mein Telefon und / oder […]

Ein Projekt mit diesem Namen existiert bereits in der Arbeitsbereich-Eklipse

Ich bin neu bei Eclipse / Java / Android Ich habe dieses Projekt bereits erstellt, aber ich wollte schon mal anfangen. HelloAndroid den HelloAndroid Ordner aus meinem workspace Ordner Neu gestaffelte Eklipse Jetzt kann ich kein Projekt mit dem gleichen Namen erstellen, denn Finish ist ausgegraut, und es gibt mir die folgende Meldung: A project […]

Lint: Wie man ignoriert "<key> ist nicht in <language>" Fehlern übersetzt?

Ich kann unsere Android App nicht kompilieren / debuggen, da die Lokalisierungsdateien noch nicht perfekt sind. Meine IDE-Validierungs-Tool Lint erstellen Fehler sagen: NewCardsOrderVals wird nicht in ar, bg, ca, cs übersetzt Kompilieren / Installieren / Laufen mit Ant funktioniert gut, aber ich möchte meine IDE verwenden, um das Debugging zu erleichtern. Gibt es einen Weg, […]

M.layout.main kann nicht gelöst werden

Verwenden von Eclipse auf Win XP. Ich habe zuvor eine App oder 2 erstellt, aber ich arbeite jetzt an der 'echten' Version und bekomme den obigen Fehler. Ich hatte Funnies, eine 1.5 Version zu erstellen, also haben wir ein neues Projekt für 2.1 gestartet. package xxx.guest; import android.R; import android.app.Activity; import android.content.Context; import android.graphics.Bitmap; import […]

Füge dem AndroidManifest eine neue Aktivität hinzu?

Ich bin auf einem neuen Android-Projekt – nur eine einfache. Ich habe drei "tabs" (activity1,2,3) mit verschiedenen Aufgaben. Wie auch immer, wie füge ich diese 3 Aktivitäten das AndroidManifest? Mein Manifest; <?xml version="1.0" encoding="utf-8"?> <manifest xmlns:android="http://schemas.android.com/apk/res/android" package="com.comics" android:versionCode="1" android:versionName="1.0"> <application android:icon="@drawable/icon" android:label="@string/app_name"> <activity android:name=".Comics" android:label="@string/app_name"> <intent-filter> <action android:name="android.intent.action.MAIN" /> <category android:name="android.intent.category.LAUNCHER" /> </intent-filter> </activity> </application> […]

Android ändern SDK-Version in Eclipse? Kann nicht Ziel-android-x lösen

Ich habe ein Android-Programm gegen 2.1 SDK entwickelt. Seitdem habe ich Eclipse / Android SDK neu installiert; Mit der neuen install, ich möchte 'upgrade' die abhängigkeit der Android-Anwendung auf 2,2 SDK (weil ich nicht wollen, 2.1 auf meinem Rechner installiert). Ist das möglich? Ich bekomme den folgenden Fehler von Eclipse: [2010-08-31 18:18:32 – AndroidApplication] Unable […]

Die Neuinstallation ist aufgrund unterschiedlicher Anwendungssignaturen fehlgeschlagen

Ich habe mein Android-Projekt auf einen Laptop gelegt und nun bekomme ich das, wenn ich Debug getroffen habe. Klingt wie das ist ein Bug? Dies sollte nicht über Eclipse passieren, soweit ich weiß. Re-installation failed due to different application signatures. Die seltsamste Sache ist, dass dies passiert ist, nachdem ich sdk / adt und Eclipse […]

Das Android ist ein Google Android Fan-Website, Alles ├╝ber Android Phones, Android Wear, Android Dev und Android Spiele Apps und so weiter.